Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0320

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2013-0320
Last Modified 28 Mar 2013 12:00:00
Published 27 Mar 2013 05:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2013-0320

Summary

Cross-site request forgery (CSRF) vulnerability in the Taxonomy Manager (taxonomy_manager) module 6.x-2.x before 6.x-2.2 and 7.x-1.x before 7.x-1.0-rc1 for Drupal allows remote attackers to hijack the authentication of users with 'administer taxonomy' permissions via unspecified vectors.

Vulnerable Systems

Application

  • Mattias Hutterer Taxonomy Manager 6.x-2.0

  • Mattias Hutterer Taxonomy Manager 6.x-2.1

  • Mattias Hutterer Taxonomy Manager 6.x-2.x

  • Mattias Hutterer Taxonomy Manager 7.x-1.0

  • Mattias Hutterer Taxonomy Manager 7.x-1.x


References

MISC - http://drupal.org/node/1922410

CONFIRM - http://drupal.org/node/1922170

CONFIRM - http://drupal.org/node/1922168

MLIST - [oss-security] 20130220 Re: CVE request for Drupal Core and contributed modules

CONFIRM - http://drupalcode.org/project/taxonomy_manager.git/commitdiff/595f1b3

CONFIRM - http://drupalcode.org/project/taxonomy_manager.git/commitdiff/2d05801


Last Updated: 27 May 2016 11:02:09