Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0321

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0321
Last Modified 28 Mar 2013 11:28:48
Published 27 Mar 2013 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0321

Summary

Cross-site scripting (XSS) vulnerability in Views in the Ubercart Views (uc_views) module 6.x before 6.x-3.3 for Drupal allows remote attackers to inject arbitrary web script or HTML via the full name field.

Vulnerable Systems

Application

  • Ubercart Views Project Uc Views 6.x-1.0

  • Ubercart Views Project Uc Views 6.x-1.1

  • Ubercart Views Project Uc Views 6.x-1.x

  • Ubercart Views Project Uc Views 6.x-2.0

  • Ubercart Views Project Uc Views 6.x-3.0

  • Ubercart Views Project Uc Views 6.x-3.1

  • Ubercart Views Project Uc Views 6.x-3.2

  • Ubercart Views Project Uc Views 6.x-3.x


References

MISC - http://drupal.org/node/1922416

CONFIRM - http://drupal.org/node/1922128

MLIST - [oss-security] 20130220 Re: CVE request for Drupal Core and contributed modules

CONFIRM - http://drupalcode.org/project/uc_views.git/commitdiff/157d5d3


Last Updated: 27 May 2016 11:02:09