Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0322

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0322
Last Modified 19 Jul 2013 11:35:06
Published 27 Mar 2013 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0322

Summary

Cross-site scripting (XSS) vulnerability in Views in the Ubercart module 7.x-3.x before 7.x-3.4 for Drupal allows remote attackers to inject arbitrary web script or HTML via the full name field.

Vulnerable Systems

Application

  • Ubercart 7.x-3.0

  • Ubercart 7.x-3.1

  • Ubercart 7.x-3.2

  • Ubercart 7.x-3.3


References

MISC - http://drupal.org/node/1922418

CONFIRM - http://drupal.org/node/1922136

MLIST - [oss-security] 20130220 Re: CVE request for Drupal Core and contributed modules

CONFIRM - http://drupalcode.org/project/ubercart.git/commitdiff/f9d69b5

SECUNIA - 52298


Last Updated: 27 May 2016 11:02:09