Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0323

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0323
Last Modified 04 Apr 2013 12:00:00
Published 27 Mar 2013 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0323

Summary

Cross-site scripting (XSS) vulnerability in the Display Suite module 7.x-1.x before 7.x-1.7 and 7.x-2.x before 7.x-2.1 for Drupal allows remote attackers to inject arbitrary web script or HTML via the author field.

Vulnerable Systems

Application

  • Display Suite Project Ds 7.x-1.0

  • Display Suite Project Ds 7.x-1.1

  • Display Suite Project Ds 7.x-1.2

  • Display Suite Project Ds 7.x-1.3

  • Display Suite Project Ds 7.x-1.4

  • Display Suite Project Ds 7.x-1.5

  • Display Suite Project Ds 7.x-1.6

  • Display Suite Project Ds 7.x-1.x

  • Display Suite Project Ds 7.x-2.0

  • Display Suite Project Ds 7.x-2.2

  • Display Suite Project Ds 7.x-2.x


References

CONFIRM - http://drupalcode.org/project/ds.git/commitdiff/90bcd8f

CONFIRM - http://drupalcode.org/project/ds.git/commitdiff/665c791

CONFIRM - http://drupalcode.org/project/ds.git/commitdiff/45d490e

MISC - http://drupal.org/node/1922438

CONFIRM - http://drupal.org/node/1922430

CONFIRM - http://drupal.org/node/1922424

MLIST - [oss-security] 20130220 Re: CVE request for Drupal Core and contributed modules


Last Updated: 27 May 2016 11:02:09