Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0466

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2013-0466
Last Modified 20 Feb 2013 01:24:49
Published 20 Feb 2013 07:09:22
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2013-0466

Summary

Cross-site scripting (XSS) vulnerability in IBM WebSphere Message Broker 7.0 before 7.0.0.6 and 8.0 before 8.0.0.2, when wsdl support is enabled on a SOAPInput node, allows remote attackers to inject arbitrary web script or HTML via a wsdl request that is not properly handled during construction of an error message.

Vulnerable Systems

Application

  • Ibm Websphere Message Broker 7.0.

  • Ibm Websphere Message Broker 7.0.0.1

  • Ibm Websphere Message Broker 7.0.0.2

  • Ibm Websphere Message Broker 7.0.0.3

  • Ibm Websphere Message Broker 7.0.0.4

  • Ibm Websphere Message Broker 7.0.0.5

  • Ibm Websphere Message Broker 8.0

  • Ibm Websphere Message Broker 8.0.0.1


References

XF - wmb-wsdl-xss(81062)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21623316

AIXAPAR - IC89383


Last Updated: 27 May 2016 11:01:54