Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0488

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0488
Last Modified 27 Mar 2013 10:29:01
Published 27 Mar 2013 08:23:46
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0488

Summary

Cross-site scripting (XSS) vulnerability in webadmin.nsf (aka the Web Administrator client) in IBM Domino 8.5.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Lotus Domino 8.5.0

  • Ibm Lotus Domino 8.5.0.1

  • Ibm Lotus Domino 8.5.1

  • Ibm Lotus Domino 8.5.1.1

  • Ibm Lotus Domino 8.5.1.2

  • Ibm Lotus Domino 8.5.1.3

  • Ibm Lotus Domino 8.5.1.4

  • Ibm Lotus Domino 8.5.1.5

  • Ibm Lotus Domino 8.5.2.0

  • Ibm Lotus Domino 8.5.2.1

  • Ibm Lotus Domino 8.5.2.2

  • Ibm Lotus Domino 8.5.2.3

  • Ibm Lotus Domino 8.5.2.4

  • Ibm Lotus Domino 8.5.3.0

  • Ibm Lotus Domino 8.5.3.1

  • Ibm Lotus Domino 8.5.3.2


References

XF - domino-webadmin-xss(81853)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21627597

Related Patches

Apple 2013-02-19 Java for OS X 2013-001


Last Updated: 27 May 2016 11:02:09