Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0629

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0629
Last Modified 17 Jan 2013 11:50:11
Published 08 Jan 2013 08:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0629

Summary

Adobe ColdFusion 9.0, 9.0.1, 9.0.2, and 10, when a password is not configured, allows attackers to access restricted directories via unspecified vectors, as exploited in the wild in January 2013.

Vulnerable Systems

Application

  • Adobe Coldfusion 10.0

  • Adobe Coldfusion 9.0

  • Adobe Coldfusion 9.0.1

  • Adobe Coldfusion 9.0.2


References

CONFIRM - http://www.adobe.com/support/security/advisories/apsa13-01.html

BID - 57165

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb13-03.html


Last Updated: 27 May 2016 11:01:34