Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0655

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2013-0655
Last Modified 22 Jan 2013 12:00:00
Published 21 Jan 2013 11:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0655

Summary

The client in Schneider Electric Software Update (SESU) Utility 1.0.x and 1.1.x does not ensure that updates have a valid origin, which allows man-in-the-middle attackers to spoof updates, and consequently execute arbitrary code, by modifying the data stream on TCP port 80.

Vulnerable Systems

Application

  • Schneider-electric Software Update Utility 1.0

  • Schneider-electric Software Update Utility 1.0.13

  • Schneider-electric Software Update Utility 1.1


References

CONFIRM - http://www2.schneider-electric.com/corporate/en/support/cybersecurity/viewer-news.page?c_filepath=/templatedata/Content/News/data/en/local/cybersecurity/general_information/2013/01/20130109_advisory_of_vulnerability_affecting_schneider_electric_s_software_upda.xml

MISC - http://www.us-cert.gov/control_systems/pdf/ICSA-13-016-01.pdf

CONFIRM - http://www.schneider-electric.com/download/ww/en/details/29960967-SE-Software-Update-Utility-Vulnerability-Disclosure/?reference=SEVD-2013-009-01


Last Updated: 27 May 2016 10:51:49