Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0721

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2013-0721
Last Modified 08 Jan 2013 12:09:48
Published 02 Jan 2013 06:46:23
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-0721

Summary

wp-php-widget.php in the WP PHP widget plugin 1.0.2 for WordPress allows remote attackers to obtain sensitive information via a direct request, which reveals the full path in an error message.

Vulnerable Systems

Application

  • Wp Php Widget Project Wp Php Widget 1.0.2


References

OSVDB - 88846

MISC - http://osvdb.org/ref/88/wp-php-widget.txt

XF - wpphpwidget-wpphpwidget-path-disclosure(80906)


Last Updated: 27 May 2016 10:53:46