Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0730

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0730
Last Modified 25 Feb 2013 12:00:00
Published 21 Feb 2013 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0730

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Newscoop 4.x through 4.1.0 allow remote attackers to inject arbitrary web script or HTML via vectors involving the (1) language parameter to application/modules/admin/controllers/LanguagesController.php or (2) user parameter to application/modules/admin/controllers/UserController.php.

Vulnerable Systems

Application

  • Sourcefabric Newscoop 4.0

  • Sourcefabric Newscoop 4.0.1

  • Sourcefabric Newscoop 4.0.2

  • Sourcefabric Newscoop 4.0.3

  • Sourcefabric Newscoop 4.0.4

  • Sourcefabric Newscoop 4.1.0


References

CONFIRM - https://github.com/sourcefabric/Newscoop/commit/4f948ba3afaaeb616006cbabc85906ef3254169d

SECUNIA - 51921

CONFIRM - http://forum.sourcefabric.org/discussion/15052/security-patch-released-for-newscoop-4-1


Last Updated: 27 May 2016 11:01:56