Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0929

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2013-0929
Last Modified 11 May 2015 09:59:43
Published 21 Jan 2013 04:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2013-0929

Summary

Format string vulnerability in the _vsnsprintf function in rrobotd.exe in the Device Manager in EMC AlphaStor 4.0 before build 800 allows remote attackers to execute arbitrary code via format string specifiers in a command.

Vulnerable Systems

Application

  • Emc Alphastor 4.0


References

BUGTRAQ - 20130118 ESA-2013-008: EMC AlphaStor Multiple Vulnerabilities

BID - 57472


Last Updated: 27 May 2016 10:49:52