Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0930

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2013-0930
Last Modified 05 May 2014 01:19:25
Published 31 Jan 2013 10:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2013-0930

Summary

Buffer overflow in Drive Control Program (DCP) in EMC AlphaStor 4.0 before build 814 allows remote attackers to execute arbitrary code via vectors involving a new device name.

Vulnerable Systems

Application

  • Emc Alphastor 4.0


References

BUGTRAQ - 20130128 ESA-2013-010: EMC AlphaStor Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:42:33