Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1146

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2013-1146
Last Modified 29 Mar 2013 11:09:30
Published 28 Mar 2013 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-1146

Summary

The Smart Install client functionality in Cisco IOS 12.2 and 15.0 through 15.3 on Catalyst switches allows remote attackers to cause a denial of service (device reload) via crafted image list parameters in Smart Install packets, aka Bug ID CSCub55790.

Vulnerable Systems

Operating System

  • Cisco Ios 12.2

  • Cisco Ios 15.0

  • Cisco Ios 15.0%281%29se

  • Cisco Ios 15.1

  • Cisco Ios 15.2

  • Cisco Ios 15.3


References

CISCO - 20130327 Cisco IOS Software Smart Install Denial of Service Vulnerability


Last Updated: 27 May 2016 11:02:10