Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1471

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-1471
Last Modified 08 Feb 2013 12:00:00
Published 04 Feb 2013 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-1471

Summary

Multiple cross-site scripting (XSS) vulnerabilities in admin/FEAdmin.html in Fortinet FortiMail before 4.3.4 on FortiMail Identity-Based Encryption (IBE) appliances allow user-assisted remote attackers to inject arbitrary web script or HTML via (1) the Add field for the Black List under Antispam Management User Preferences or (2) the User name field for the Personal Black/White List in the AntiSpam section.

Vulnerable Systems

Application

  • Fortinet Fortimail 3.0

  • Fortinet Fortimail 4.0


References

MISC - http://www.youtube.com/watch?v=5d7cIaM80oY

MISC - http://www.vulnerability-lab.com/get_content.php?id=701

CONFIRM - http://www.fortiguard.com/advisory/FG-IR-013-001.html


Last Updated: 27 May 2016 11:01:47