Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1490

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-1490
Last Modified 04 Feb 2013 12:00:00
Published 31 Jan 2013 09:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-1490

Summary

Unspecified vulnerability in Oracle Java SE 7 Update 11 (JRE 1.7.0_11-b21) allows user-assisted remote attackers to bypass the Java security sandbox via unspecified vectors, aka "Issue 51," a different vulnerability than CVE-2013-0431. NOTE: as of 20130130, this vulnerability does not contain any independently-verifiable details, and there is no vendor acknowledgement. A CVE identifier is being assigned because this vulnerability has received significant public attention, and the original researcher has an established history of releasing vulnerability reports that have been fixed by vendors. NOTE: this issue also exists in SE 6, but it cannot be exploited without a separate vulnerability.

Vulnerable Systems

Application

  • Oracle Jdk 1.7.0

  • Oracle Jre 1.7.0


References

BUGTRAQ - 20130122 Re: [SE-2012-01] Java 7 Update 11 confirmed to be vulnerable

MISC - http://www.informationweek.com/security/application-security/java-hacker-uncovers-two-flaws-in-latest/240146717

FULLDISC - 20130118 [SE-2012-01] Java 7 Update 11 confirmed to be vulnerable

MISC - http://blogs.computerworld.com/malware-and-vulnerabilities/21693/yet-another-java-security-flaw-discovered-number-53

MISC - http://arstechnica.com/security/2013/01/critical-java-vulnerabilies-confirmed-in-latest-version/


Last Updated: 27 May 2016 11:01:48