Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1782

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2013-1782
Last Modified 24 Oct 2014 02:49:18
Published 27 Mar 2013 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2013-1782

Summary

Cross-site scripting (XSS) vulnerability in the Responsive Blog Theme 7.x-1.x before 7.x-1.6 for Drupal allows remote authenticated users with the administer themes permission to inject arbitrary web script or HTML via vectors related to social icons.

Vulnerable Systems

Application

  • Devsaran Responsive Blog 7.x-1.0

  • Devsaran Responsive Blog 7.x-1.1

  • Devsaran Responsive Blog 7.x-1.2

  • Devsaran Responsive Blog 7.x-1.3

  • Devsaran Responsive Blog 7.x-1.4

  • Devsaran Responsive Blog 7.x-1.5


References

MISC - http://drupal.org/node/1929488

CONFIRM - http://drupal.org/node/1929396

MLIST - [oss-security] 20130227 Re: CVE Request for Drupal Contributed Modules

CONFIRM - http://drupalcode.org/project/responsive_blog.git/commitdiff/ce47de9

BID - 58218

SECUNIA - 52423

OSVDB - 90688


Last Updated: 27 May 2016 11:02:10