Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1823

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-1823
Last Modified 03 Apr 2013 12:00:00
Published 02 Apr 2013 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-1823

Summary

Cross-site scripting (XSS) vulnerability in the Notifications form in Red Hat Subscription Asset Manager before 1.2.1 allows remote attackers to inject arbitrary web script or HTML via the username field.

Vulnerable Systems

Application

  • Redhat Subscription Asset Manager 1.0.0

  • Redhat Subscription Asset Manager 1.1.0

  • Redhat Subscription Asset Manager 1.2.0


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=918784

OSVDB - 91718

SECUNIA - 52774

REDHAT - RHSA-2013:0686


Last Updated: 27 May 2016 11:02:11