Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1829

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2013-1829
Last Modified 26 Mar 2013 10:25:14
Published 25 Mar 2013 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2013-1829

Summary

calendar/managesubscriptions.php in Moodle 2.4.x before 2.4.2 does not consider capability requirements before displaying calendar subscriptions, which allows remote authenticated users to obtain potentially sensitive information by leveraging the student role.

Vulnerable Systems

Application

  • Moodle 2.4

  • Moodle 2.4.1


References

CONFIRM - http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-37338

CONFIRM - https://moodle.org/mod/forum/discuss.php?d=225339

MLIST - [oss-security] 20130325 Moodle security notifications public


Last Updated: 27 May 2016 10:57:38