Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1863

Overview

Vulnerability Score 6.0 6.0
CVE Id CVE-2013-1863
Last Modified 21 Mar 2013 12:00:00
Published 19 Mar 2013 01:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-1863

Summary

Samba 4.x before 4.0.4, when configured as an Active Directory domain controller, uses world-writable permissions on non-default CIFS shares, which allows remote authenticated users to read, modify, create, or delete arbitrary files via standard filesystem operations.

Vulnerable Systems

Application

  • Samba 4.0.0

  • Samba 4.0.1

  • Samba 4.0.2

  • Samba 4.0.3


References

CONFIRM - http://www.samba.org/samba/security/CVE-2013-1863

CONFIRM - http://www.samba.org/samba/ftp/patches/security/samba-4.0.3-CVE-2013-1863.patch


Last Updated: 27 May 2016 11:02:05