Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2476

Overview

Vulnerability Score 6.1 6.1
CVE Id CVE-2013-2476
Last Modified 23 Sep 2014 01:34:33
Published 07 Mar 2013 10:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-2476

Summary

The dissect_hartip function in epan/dissectors/packet-hartip.c in the HART/IP dissector in Wireshark 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (infinite loop) via a packet with a header that is too short.

Vulnerable Systems

Application

  • Wireshark 1.8.0

  • Wireshark 1.8.1

  • Wireshark 1.8.2

  • Wireshark 1.8.3

  • Wireshark 1.8.4

  • Wireshark 1.8.5


References

CONFIRM - https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=8360

CONFIRM - http://www.wireshark.org/security/wnpa-sec-2013-11.html

CONFIRM - http://www.wireshark.org/docs/relnotes/wireshark-1.8.6.html

CONFIRM - http://anonsvn.wireshark.org/viewvc?view=revision&revision=47778

CONFIRM - http://anonsvn.wireshark.org/viewvc/trunk-1.8/epan/dissectors/packet-hartip.c?r1=47778&r2=47777&pathrev=47778

SUSE - openSUSE-SU-2013:0506

SUSE - openSUSE-SU-2013:0494

SECUNIA - 52471


Last Updated: 27 May 2016 11:02:01