Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2482

Overview

Vulnerability Score 6.1 6.1
CVE Id CVE-2013-2482
Last Modified 23 Sep 2014 01:34:34
Published 07 Mar 2013 10:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-2482

Summary

The AMPQ dissector in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (infinite loop) via a malformed packet.

Vulnerable Systems

Application

  • Wireshark 1.6.0

  • Wireshark 1.6.1

  • Wireshark 1.6.10

  • Wireshark 1.6.11

  • Wireshark 1.6.12

  • Wireshark 1.6.13

  • Wireshark 1.6.2

  • Wireshark 1.6.3

  • Wireshark 1.6.4

  • Wireshark 1.6.5

  • Wireshark 1.6.6

  • Wireshark 1.6.7

  • Wireshark 1.6.8

  • Wireshark 1.6.9

  • Wireshark 1.8.0

  • Wireshark 1.8.1

  • Wireshark 1.8.2

  • Wireshark 1.8.3

  • Wireshark 1.8.4

  • Wireshark 1.8.5


References

CONFIRM - https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=8337

CONFIRM - http://www.wireshark.org/security/wnpa-sec-2013-17.html

CONFIRM - http://www.wireshark.org/docs/relnotes/wireshark-1.8.6.html

CONFIRM - http://www.wireshark.org/docs/relnotes/wireshark-1.6.14.html

SUSE - openSUSE-SU-2013:0506

SUSE - openSUSE-SU-2013:0494

SECUNIA - 52471


Last Updated: 27 May 2016 11:02:01