Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2632

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-2632
Last Modified 09 Apr 2013 12:00:00
Published 21 Mar 2013 05:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2632

Summary

Google V8 before 3.17.13, as used in Google Chrome before 27.0.1444.3, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted JavaScript code, as demonstrated by the Bejeweled game.

Vulnerable Systems

Application

  • Google Chrome 27.0.1444.0

  • Google V8 3.17.0

  • Google V8 3.17.1

  • Google V8 3.17.10

  • Google V8 3.17.11

  • Google V8 3.17.12

  • Google V8 3.17.2

  • Google V8 3.17.3

  • Google V8 3.17.4

  • Google V8 3.17.5

  • Google V8 3.17.6

  • Google V8 3.17.7

  • Google V8 3.17.8

  • Google V8 3.17.9


References

CONFIRM - https://code.google.com/p/chromium/issues/detail?id=194749

CONFIRM - http://googlechromereleases.blogspot.com/2013/03/dev-channel-update_18.html

CONFIRM - http://code.google.com/p/v8/source/browse/trunk/ChangeLog


Last Updated: 27 May 2016 11:02:08