Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2640

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2013-2640
Last Modified 05 Apr 2013 12:00:00
Published 22 Mar 2013 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-2640

Summary

ajax.functions.php in the MailUp plugin before 1.3.2 for WordPress does not properly restrict access to unspecified Ajax functions, which allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks via unspecified vectors related to "formData=save" requests, a different version than CVE-2013-0731.

Vulnerable Systems

Application

  • Wp-mailup 1.0.0

  • Wp-mailup 1.1.0

  • Wp-mailup 1.1.1

  • Wp-mailup 1.1.2

  • Wp-mailup 1.1.3

  • Wp-mailup 1.2

  • Wp-mailup 1.21

  • Wp-mailup 1.3

  • Wp-mailup 1.3.1


References

MISC - http://plugins.trac.wordpress.org/changeset?new=682420

CONFIRM - http://wordpress.org/extend/plugins/wp-mailup/changelog/

SECUNIA - 51917

OSVDB - 91274


Last Updated: 27 May 2016 11:02:08