Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4111

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2011-4111
Last Modified 27 Feb 2014 09:54:10
Published 26 Feb 2014 10:55:08
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2011-4111

Summary

Buffer overflow in the ccid_card_vscard_handle_message function in hw/ccid-card-passthru.c in QEMU before 0.15.2 and 1.x before 1.0-rc4 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted VSC_ATR message.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 6

  • Redhat Enterprise Linux Server Supplementary 6.1.z

Application

  • Qemu 0.15.0

  • Qemu 0.15.1

  • Qemu 1.0


References

CONFIRM - http://git.qemu.org/?p=qemu.git;a=log;h=refs/heads/stable-1.0

CONFIRM - http://git.qemu.org/?p=qemu-stable-0.15.git;a=log

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=751310

REDHAT - RHSA-2011:1801

REDHAT - RHSA-2011:1777


Last Updated: 27 May 2016 10:55:15