Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1303

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1303
Last Modified 29 Dec 2014 11:20:50
Published 27 Dec 2014 09:59:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1303

Summary

Multiple cross-site scripting (XSS) vulnerabilities in amCharts Flash 1 allow remote attackers to inject arbitrary web script or HTML via the (1) data_file or (2) settings_file parameter to ampie.swf; the message element in the chart_data parameter to (3) amcolumn.swf, (4) amline.swf, (5) amradar.swf, or (6) amxy.sw; or (7) the settings_file parameter to amstock.swf.

Vulnerable Systems

Application

  • Amcharts Flash 1.0


References

MISC - http://web.appsec.ws/FlashExploitDatabase.php


Last Updated: 27 May 2016 11:07:22