Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1415

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-1415
Last Modified 29 Dec 2014 11:31:14
Published 27 Dec 2014 09:59:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1415

Summary

Cross-site request forgery (CSRF) vulnerability in lib/logout.php in DFLabs PTK 1.0.5 and earlier allows remote attackers to hijack the authentication of administrators or investigators for requests that trigger a logout.

Vulnerable Systems

Application

  • Dflabs Ptk 1.0.5


References

EXPLOIT-DB - 18513


Last Updated: 27 May 2016 11:07:22