Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5036

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-5036
Last Modified 23 Apr 2014 12:31:27
Published 23 Apr 2014 07:52:59
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-5036

Summary

Cisco IOS before 12.2(50)SY1 allows remote authenticated users to cause a denial of service (memory consumption) via a sequence of VTY management sessions (aka exec sessions), aka Bug ID CSCtn43662.

Vulnerable Systems

Operating System

  • Cisco Ios 12.2%2833%29sxi4

  • Cisco Ios 12.2%2833%29sxi5

  • Cisco Ios 12.2%2833%29sxi6

  • Cisco Ios 12.2%2833%29sxi7

  • Cisco Ios 12.2%2833%29sxj

  • Cisco Ios 12.2%2850%29sy


References

CONFIRM - http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SY/release/notes/ol_20679.html


Last Updated: 27 May 2016 11:05:04