Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6130

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6130
Last Modified 14 Apr 2014 10:34:23
Published 11 Apr 2014 11:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6130

Summary

Cross-site scripting (XSS) vulnerability in the history display in Roundup before 1.4.20 allows remote attackers to inject arbitrary web script or HTML via a username, related to generating a link.

Vulnerable Systems

Application

  • Roundup-tracker Roundup 1.4.0

  • Roundup-tracker Roundup 1.4.1

  • Roundup-tracker Roundup 1.4.10

  • Roundup-tracker Roundup 1.4.11

  • Roundup-tracker Roundup 1.4.12

  • Roundup-tracker Roundup 1.4.13

  • Roundup-tracker Roundup 1.4.14

  • Roundup-tracker Roundup 1.4.15

  • Roundup-tracker Roundup 1.4.16

  • Roundup-tracker Roundup 1.4.17

  • Roundup-tracker Roundup 1.4.18

  • Roundup-tracker Roundup 1.4.19

  • Roundup-tracker Roundup 1.4.2

  • Roundup-tracker Roundup 1.4.3

  • Roundup-tracker Roundup 1.4.4

  • Roundup-tracker Roundup 1.4.5

  • Roundup-tracker Roundup 1.4.6

  • Roundup-tracker Roundup 1.4.7

  • Roundup-tracker Roundup 1.4.8

  • Roundup-tracker Roundup 1.4.9


References

CONFIRM - https://pypi.python.org/pypi/roundup/1.4.20

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=722672

XF - roundup-cve20126130-username-xss(84189)

MLIST - [oss-security] 20130213 Re: CVE Request -- roundup: Multiple XSS flaws plus other security related fixes corrected in upstream 1.4.20 version

MLIST - [oss-security] 20121110 CVE Request -- roundup: Multiple XSS flaws plus other security related fixes corrected in upstream 1.4.20 version

CONFIRM - http://issues.roundup-tracker.org/issue2550684


Last Updated: 27 May 2016 11:04:54