Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6641

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6641
Last Modified 08 Apr 2014 11:06:22
Published 07 Apr 2014 11:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6641

Summary

Cross-site scripting (XSS) vulnerability in redirect.php in the Socolissimo module (modules/socolissimo/) in PrestaShop before 1.4.7.2 allows remote attackers to inject arbitrary web script or HTML via vectors related to "parameter names and values."

Vulnerable Systems

Application

  • Prestashop 1.4.0.1

  • Prestashop 1.4.0.10

  • Prestashop 1.4.0.11

  • Prestashop 1.4.0.12

  • Prestashop 1.4.0.13

  • Prestashop 1.4.0.14

  • Prestashop 1.4.0.15

  • Prestashop 1.4.0.16

  • Prestashop 1.4.0.17

  • Prestashop 1.4.0.2

  • Prestashop 1.4.0.3

  • Prestashop 1.4.0.4

  • Prestashop 1.4.0.5

  • Prestashop 1.4.0.6

  • Prestashop 1.4.0.7

  • Prestashop 1.4.0.8

  • Prestashop 1.4.0.9

  • Prestashop 1.4.1.0

  • Prestashop 1.4.2.4

  • Prestashop 1.4.2.5

  • Prestashop 1.4.3.0

  • Prestashop 1.4.4.0

  • Prestashop 1.4.4.1

  • Prestashop 1.4.5.1

  • Prestashop 1.4.6.1

  • Prestashop 1.4.6.2

  • Prestashop 1.4.7.0

  • Prestashop 1.4.7.1


References

XF - socolissimo-redirect-xss(74773)

BID - 52962

CONFIRM - http://www.prestashop.com/de/entwickler-versionen/changelog/1.4.7.2

SECUNIA - 48036


Last Updated: 27 May 2016 11:04:52