Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0298

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0298
Last Modified 25 Mar 2014 08:40:00
Published 14 Mar 2014 11:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0298

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ownCloud 4.5.x before 4.5.7 allow remote attackers to inject arbitrary web script or HTML via (1) a crafted iCalendar file to the calendar application, the (2) dir or (3) file parameter to apps/files_pdfviewer/viewer.php, or the (4) mountpoint parameter to /apps/files_external/addMountPoint.php.

Vulnerable Systems

Application

  • Owncloud 4.5.0

  • Owncloud 4.5.1

  • Owncloud 4.5.2

  • Owncloud 4.5.3

  • Owncloud 4.5.4

  • Owncloud 4.5.5

  • Owncloud 4.5.6


References

CONFIRM - http://owncloud.org/about/security/advisories/oC-SA-2013-003/


Last Updated: 27 May 2016 10:47:32