Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0299

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-0299
Last Modified 25 Mar 2014 04:49:34
Published 14 Mar 2014 01:55:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0299

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in ownCloud before 4.0.12 and 4.5.x before 4.5.7 allow remote attackers to hijack the authentication of users for requests that (1) change the timezone for the user via the lat and lng parameters to apps/calendar/ajax/settings/guesstimezone.php, (2) disable or enable the automatic timezone detection via the timezonedetection parameter to apps/calendar/ajax/settings/timezonedetection.php, (3) import user accounts via the admin_export parameter to apps/admin_migrate/settings.php, (4) overwrite user files via the operation parameter to apps/user_migrate/ajax/export.php, or (5) change the authentication server URL via unspecified vectors to apps/user_ldap/settings.php.

Vulnerable Systems

Application

  • Owncloud 3.0.0

  • Owncloud 3.0.1

  • Owncloud 3.0.2

  • Owncloud 3.0.3

  • Owncloud 4.0.0

  • Owncloud 4.0.1

  • Owncloud 4.0.10

  • Owncloud 4.0.11

  • Owncloud 4.0.2

  • Owncloud 4.0.3

  • Owncloud 4.0.4

  • Owncloud 4.0.5

  • Owncloud 4.0.6

  • Owncloud 4.0.7

  • Owncloud 4.0.8

  • Owncloud 4.0.9

  • Owncloud 4.5.0

  • Owncloud 4.5.1

  • Owncloud 4.5.2

  • Owncloud 4.5.3

  • Owncloud 4.5.4

  • Owncloud 4.5.5

  • Owncloud 4.5.6


References

CONFIRM - http://owncloud.org/about/security/advisories/oC-SA-2013-004/


Last Updated: 27 May 2016 11:04:38