Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0307

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2013-0307
Last Modified 25 Mar 2014 08:41:13
Published 14 Mar 2014 11:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-0307

Summary

Cross-site scripting (XSS) vulnerability in settings.php in ownCloud before 4.0.12 and 4.5.x before 4.5.7 allows remote administrators to inject arbitrary web script or HTML via the group input field parameter.

Vulnerable Systems

Application

  • Owncloud 3.0.0

  • Owncloud 3.0.1

  • Owncloud 3.0.2

  • Owncloud 3.0.3

  • Owncloud 4.0.0

  • Owncloud 4.0.1

  • Owncloud 4.0.10

  • Owncloud 4.0.11

  • Owncloud 4.0.2

  • Owncloud 4.0.3

  • Owncloud 4.0.4

  • Owncloud 4.0.5

  • Owncloud 4.0.6

  • Owncloud 4.0.7

  • Owncloud 4.0.8

  • Owncloud 4.0.9

  • Owncloud 4.5.0

  • Owncloud 4.5.1

  • Owncloud 4.5.2

  • Owncloud 4.5.3

  • Owncloud 4.5.4

  • Owncloud 4.5.5

  • Owncloud 4.5.6


References

CONFIRM - http://owncloud.org/about/security/advisories/oC-SA-2013-003/


Last Updated: 27 May 2016 11:03:22