Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0729

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2013-0729
Last Modified 03 Apr 2014 10:28:30
Published 02 Apr 2014 12:17:06
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0729

Summary

Heap-based buffer overflow in Tracker Software PDF-XChange before 2.5.208 allows remote attackers to execute arbitrary code via a crafted Define Huffman Table header in a JPEG image file stream in a PDF file.

Vulnerable Systems

Application

  • Tracker-software Pdf-xchange 2.5.0188

  • Tracker-software Pdf-xchange 2.5.0189

  • Tracker-software Pdf-xchange 2.5.0190

  • Tracker-software Pdf-xchange 2.5.0191

  • Tracker-software Pdf-xchange 2.5.0192

  • Tracker-software Pdf-xchange 2.5.0193

  • Tracker-software Pdf-xchange 2.5.0194

  • Tracker-software Pdf-xchange 2.5.0195

  • Tracker-software Pdf-xchange 2.5.0196

  • Tracker-software Pdf-xchange 2.5.0197

  • Tracker-software Pdf-xchange 2.5.0198

  • Tracker-software Pdf-xchange 2.5.0199

  • Tracker-software Pdf-xchange 2.5.0200

  • Tracker-software Pdf-xchange 2.5.0201

  • Tracker-software Pdf-xchange 2.5.202

  • Tracker-software Pdf-xchange 2.5.203

  • Tracker-software Pdf-xchange 2.5.204

  • Tracker-software Pdf-xchange 2.5.205

  • Tracker-software Pdf-xchange 2.5.206

  • Tracker-software Pdf-xchange 2.5.207


References

XF - pdfxchange-viewer-bo(81427)

CONFIRM - http://www.tracker-software.com/company/news_press_events/view/123

BID - 57491

SECUNIA - 51855

OSVDB - 89442


Last Updated: 27 May 2016 11:04:51