Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1759

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-1759
Last Modified 25 Mar 2014 08:51:50
Published 14 Mar 2014 10:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-1759

Summary

Cross-site scripting (XSS) vulnerability in the Responsive Logo Slideshow plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via the "URL and Image" field.

Vulnerable Systems

Application

  • Opensource Technologies Responsive Logo Slideshow -


References

XF - wpresponsivelogoslideshow-url-image-xss(82165)

XF - responsivelogoslideshow-url-image-xss(82164)

MISC - http://packetstormsecurity.com/files/120379/WordPress-Responsive-Logo-Slideshow-Cross-Site-Scripting.html

OSVDB - 90406

BUGTRAQ - 20130218 Reflective/Stored XSS in Responsive Logo Slideshow Plugin Cross-Site Scripting Vulnerability


Last Updated: 27 May 2016 11:04:38