Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1804

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-1804
Last Modified 04 Aug 2014 05:41:19
Published 29 Apr 2014 04:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-1804

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PHP-Fusion before 7.02.06 allow remote attackers to inject arbitrary web script or HTML via the (1) highlight parameter to forum/viewthread.php; or remote authenticated users with certain permissions to inject arbitrary web script or HTML via the (2) user_list or (3) user_types parameter to messages.php; (4) message parameter to infusions/shoutbox_panel/shoutbox_admin.php; (5) message parameter to administration/news.php; (6) panel_list parameter to administration/panel_editor.php; (7) HTTP User Agent string to administration/phpinfo.php; (8) "__BBCODE__" parameter to administration/bbcodes.php; errorMessage parameter to (9) article_cats.php, (10) download_cats.php, (11) news_cats.php, or (12) weblink_cats.php in administration/, when error is 3; or (13) body or (14) body2 parameter to administration/articles.php.

Vulnerable Systems

Application

  • Php-fusion 7.02.01

  • Php-fusion 7.02.02

  • Php-fusion 7.02.03

  • Php-fusion 7.02.04

  • Php-fusion 7.02.05


References

MISC - http://www.waraxe.us/advisory-97.html

CONFIRM - http://www.php-fusion.co.uk/news.php?readmore=569

MLIST - [oss-security] 20130302 Re: CVE request: PHP-Fusion waraxe-2013-SA#097

MLIST - [oss-security] 20130303 CVE request: PHP-Fusion waraxe-2013-SA#097

SECUNIA - 52403

FULLDISC - 20130228 [waraxe-2013-SA#097] - Multiple Vulnerabilities in PHP-Fusion 7.02.05

MISC - http://packetstormsecurity.com/files/120598/PHP-Fusion-7.02.05-XSS-LFI-SQL-Injection.html

OSVDB - 90708

OSVDB - 90707


Last Updated: 27 May 2016 11:05:08