Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-1807

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2013-1807
Last Modified 01 May 2014 11:35:01
Published 30 Apr 2014 07:58:26
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-1807

Summary

PHP-Fusion before 7.02.06 stores backup files with predictable filenames in an unrestricted directory under the web document root, which might allow remote attackers to obtain sensitive information via a direct request to the backup file in administration/db_backups/.

Vulnerable Systems

Application

  • Php-fusion 7.02.01

  • Php-fusion 7.02.02

  • Php-fusion 7.02.03

  • Php-fusion 7.02.04

  • Php-fusion 7.02.05


References

MISC - http://www.waraxe.us/advisory-97.html

CONFIRM - http://www.php-fusion.co.uk/news.php?readmore=569

OSVDB - 90691

MLIST - [oss-security] 20130302 Re: CVE request: PHP-Fusion waraxe-2013-SA#097

MLIST - [oss-security] 20130303 CVE request: PHP-Fusion waraxe-2013-SA#097

FULLDISC - 20130228 [waraxe-2013-SA#097] - Multiple Vulnerabilities in PHP-Fusion 7.02.05

MISC - http://packetstormsecurity.com/files/120598/PHP-Fusion-7.02.05-XSS-LFI-SQL-Injection.html


Last Updated: 27 May 2016 11:05:09