Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2045

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2013-2045
Last Modified 10 Mar 2014 10:12:38
Published 09 Mar 2014 09:16:56
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2013-2045

Summary

SQL injection vulnerability in lib/db.php in ownCloud Server 5.0.x before 5.0.6 allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.

Vulnerable Systems

Application

  • Owncloud 5.0.0

  • Owncloud 5.0.1

  • Owncloud 5.0.2

  • Owncloud 5.0.3

  • Owncloud 5.0.4

  • Owncloud 5.0.5


References

MLIST - [oss-security] 20130514 ownCloud Security Advisories oC-SA-0{19-27}

CONFIRM - http://owncloud.org/about/security/advisories/oC-SA-2013-019

OSVDB - 93384


Last Updated: 27 May 2016 10:57:38