Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2048

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2013-2048
Last Modified 17 Mar 2014 11:26:54
Published 14 Mar 2014 12:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2013-2048

Summary

ownCloud before 5.0.6 does not properly check permissions, which allows remote authenticated users to execute arbitrary API commands via unspecified vectors. NOTE: this can be leveraged using CSRF to allow remote attackers to execute arbitrary API commands.

Vulnerable Systems

Application

  • Owncloud 5.0.0

  • Owncloud 5.0.1

  • Owncloud 5.0.2

  • Owncloud 5.0.3

  • Owncloud 5.0.4

  • Owncloud 5.0.5


References

CONFIRM - http://owncloud.org/about/security/advisories/oC-SA-2013-025/


Last Updated: 27 May 2016 11:04:39