Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2187

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-2187
Last Modified 30 Jul 2015 10:43:23
Published 22 Apr 2014 10:23:34
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2187

Summary

Cross-site scripting (XSS) vulnerability in Apache Archiva 1.2 through 1.2.2 and 1.3 before 1.3.8 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters, related to the home page.

Vulnerable Systems

Application

  • Apache Archiva 1.2

  • Apache Archiva 1.2.1

  • Apache Archiva 1.2.2

  • Apache Archiva 1.3

  • Apache Archiva 1.3.1

  • Apache Archiva 1.3.2

  • Apache Archiva 1.3.3

  • Apache Archiva 1.3.4

  • Apache Archiva 1.3.5

  • Apache Archiva 1.3.6


References

BUGTRAQ - 20140419 [SECURITY] CVE-2013-2187: Apache Archiva Cross-Site Scripting vulnerability

CONFIRM - http://archiva.apache.org/security.html

SECTRACK - 1030130


Last Updated: 27 May 2016 11:05:03