Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2289

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-2289
Last Modified 11 Mar 2014 08:38:41
Published 11 Mar 2014 03:37:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2289

Summary

Cross-site scripting (XSS) vulnerability in admin/templates/default.php in Batavi 1.2.2 allows remote attackers to inject arbitrary web script or HTML via the QUERY_STRING to admin/index.php.

Vulnerable Systems

Application

  • Batavi 1.2.2


References

MISC - https://www.dognaedis.com/vulns/DGS-SEC-18.html

XF - batavi-index-xss(82583)

SECUNIA - 52464


Last Updated: 27 May 2016 11:04:36