Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2507

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-2507
Last Modified 25 Mar 2014 08:51:24
Published 14 Mar 2014 10:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2507

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Brother MFC-9970CDW printer with firmware G (1.03) allow remote attackers to inject arbitrary web script or HTML via the (1) id parameter to admin/log_to_net.html or (2) kind parameter to fax/copy_settings.html, a different vulnerability than CVE-2013-2670 and CVE-2013-2671.

Vulnerable Systems

Operating System

  • Brother Mfc-9970cdw Firmware G%281.03%29


References

XF - brothermfc9970cdw-cve20132507-xss(84096)

MISC - http://www.cloudscan.me/2013/05/xss-javascript-injection-brother-mfc.html

MISC - http://packetstormsecurity.com/files/121553/Brother-MFC-9970CDW-Firmware-0D-Cross-Site-Scripting.html

MISC - http://osvdb.org/ref/93/brother-mfc-9970cdw-firmware-g-v103-by-hoyt-03072013.html

OSVDB - 93067

OSVDB - 93066


Last Updated: 27 May 2016 10:57:38