Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2693

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-2693
Last Modified 11 Apr 2014 09:29:11
Published 10 Apr 2014 04:29:20
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2693

Summary

Cross-site request forgery (CSRF) vulnerability in the Options in the WP-Print plugin before 2.52 for WordPress allows remote attackers to hijack the authentication of administrators for requests that manipulate plugin settings via unspecified vectors.

Vulnerable Systems

Application

  • Wp-plugins Wp-print 2.00

  • Wp-plugins Wp-print 2.01

  • Wp-plugins Wp-print 2.02

  • Wp-plugins Wp-print 2.03

  • Wp-plugins Wp-print 2.04

  • Wp-plugins Wp-print 2.05

  • Wp-plugins Wp-print 2.06

  • Wp-plugins Wp-print 2.10

  • Wp-plugins Wp-print 2.11

  • Wp-plugins Wp-print 2.20

  • Wp-plugins Wp-print 2.30

  • Wp-plugins Wp-print 2.31

  • Wp-plugins Wp-print 2.40

  • Wp-plugins Wp-print 2.50

  • Wp-plugins Wp-print 2.51


References

CONFIRM - http://wordpress.org/plugins/wp-print/changelog

SECUNIA - 52878

OSVDB - 92053


Last Updated: 27 May 2016 11:04:53