Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2700

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-2700
Last Modified 15 May 2014 08:53:12
Published 14 May 2014 03:55:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2700

Summary

Cross-site request forgery (CSRF) vulnerability in the Add/Edit page (adminmenus.php) in the WP125 plugin before 1.5.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that add or edit an ad via unspecified vectors.

Vulnerable Systems

Application

  • Webmaster-source Wp125 1.0.0

  • Webmaster-source Wp125 1.1.0

  • Webmaster-source Wp125 1.2.0

  • Webmaster-source Wp125 1.3.0

  • Webmaster-source Wp125 1.3.7

  • Webmaster-source Wp125 1.3.8

  • Webmaster-source Wp125 1.3.9

  • Webmaster-source Wp125 1.4.0

  • Webmaster-source Wp125 1.4.1

  • Webmaster-source Wp125 1.4.2

  • Webmaster-source Wp125 1.4.3

  • Webmaster-source Wp125 1.4.4

  • Webmaster-source Wp125 1.4.5

  • Webmaster-source Wp125 1.4.6

  • Webmaster-source Wp125 1.4.7

  • Webmaster-source Wp125 1.4.8

  • Webmaster-source Wp125 1.4.9


References

CONFIRM - https://plugins.trac.wordpress.org/changeset/692721

CONFIRM - http://wordpress.org/plugins/wp125/changelog

SECUNIA - 52876

OSVDB - 92113


Last Updated: 27 May 2016 11:05:17