Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-2708

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-2708
Last Modified 14 Apr 2014 08:52:22
Published 11 Apr 2014 10:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-2708

Summary

Cross-site request forgery (CSRF) vulnerability in the Content Slide plugin 1.4.2 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change plugin settings via unspecified vectors.

Vulnerable Systems

Application

  • Snilesh Content Slide 1.4.2


References

SECUNIA - 52949

OSVDB - 93871


Last Updated: 27 May 2016 11:04:53