Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-3487

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-3487
Last Modified 04 Mar 2014 11:33:43
Published 03 Mar 2014 11:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-3487

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the security log in the BulletProof Security plugin before .49 for WordPress allow remote attackers to inject arbitrary web script or HTML via unspecified HTML header fields to (1) 400.php, (2) 403.php, or (3) 403.php.

Vulnerable Systems

Application

  • Ait-pro Bulletproof-security .45.4

  • Ait-pro Bulletproof-security .45.5

  • Ait-pro Bulletproof-security .45.6

  • Ait-pro Bulletproof-security .45.7

  • Ait-pro Bulletproof-security .45.8

  • Ait-pro Bulletproof-security .45.9

  • Ait-pro Bulletproof-security .46

  • Ait-pro Bulletproof-security .46.1

  • Ait-pro Bulletproof-security .46.2

  • Ait-pro Bulletproof-security .46.3

  • Ait-pro Bulletproof-security .46.4

  • Ait-pro Bulletproof-security .46.5

  • Ait-pro Bulletproof-security .46.6

  • Ait-pro Bulletproof-security .46.7

  • Ait-pro Bulletproof-security .46.8

  • Ait-pro Bulletproof-security .46.9

  • Ait-pro Bulletproof-security .47

  • Ait-pro Bulletproof-security .47.1

  • Ait-pro Bulletproof-security .47.2

  • Ait-pro Bulletproof-security .47.3

  • Ait-pro Bulletproof-security .47.4

  • Ait-pro Bulletproof-security .47.5

  • Ait-pro Bulletproof-security .47.6

  • Ait-pro Bulletproof-security .47.7

  • Ait-pro Bulletproof-security .47.8

  • Ait-pro Bulletproof-security .47.9

  • Ait-pro Bulletproof-security .48

  • Ait-pro Bulletproof-security .48.1

  • Ait-pro Bulletproof-security .48.2

  • Ait-pro Bulletproof-security .48.3

  • Ait-pro Bulletproof-security .48.4

  • Ait-pro Bulletproof-security .48.5

  • Ait-pro Bulletproof-security .48.6

  • Ait-pro Bulletproof-security .48.7

  • Ait-pro Bulletproof-security .48.8

  • Ait-pro Bulletproof-security .48.9


References

XF - wp-bulletproofsecurity-cve20133487-xss(86160)

BID - 61583

CONFIRM - http://wordpress.org/plugins/bulletproof-security/changelog

SECUNIA - 53614

OSVDB - 95930

OSVDB - 95929

OSVDB - 95928


Last Updated: 27 May 2016 11:04:32