Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-3729

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2013-3729
Last Modified 13 Mar 2014 01:42:49
Published 13 Mar 2014 10:55:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-3729

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Kasseler CMS before 2 r1232 allow remote attackers to hijack the authentication of administrators for requests that conduct SQL injection attacks via the (1) groups[] parameter in a send action in the sendmail module or (2) query parameter in a sql_query action in the database module to admin.php, related to CVE-2013-3727.

Vulnerable Systems

Application

  • Kasseler-cms 2


References

CONFIRM - http://diff.kasseler-cms.net/svn/patches/1232.html

MISC - https://www.htbridge.com/advisory/HTB23158

BUGTRAQ - 20130703 Multiple Vulnerabilities in Kasseler CMS

MISC - http://packetstormsecurity.com/files/122282/Kasseler-CMS-2-r1223-CSRF-XSS-SQL-Injection.html

OSVDB - 94781

CONFIRM - http://diff.kasseler-cms.net/svn.html


Last Updated: 27 May 2016 11:04:39