Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-3930

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2013-3930
Last Modified 11 Aug 2014 02:12:19
Published 04 Apr 2014 10:55:18
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-3930

Summary

Stack-based buffer overflow in Core FTP before 2.2 build 1785 allows remote FTP servers to execute arbitrary code via a crafted directory name in a CWD command reply.

Vulnerable Systems

Application

  • Coreftp Core Ftp 2.2


References

CONFIRM - http://www.coreftp.com/forums/viewtopic.php?t=222102

BID - 61786

SECUNIA - 53743

OSVDB - 96314


Last Updated: 27 May 2016 11:05:58