Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-3943

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2013-3943
Last Modified 13 Mar 2014 11:24:55
Published 12 Mar 2014 10:55:30
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-3943

Summary

Cross-site scripting (XSS) vulnerability in DotNetNuke (DNN) before 6.2.9 and 7.x before 7.1.1 allows remote authenticated users to inject arbitrary web script or HTML via vectors related to the Display Name field in the Manage Profile.

Vulnerable Systems

Application

  • Dotnetnuke 1.0.10d

  • Dotnetnuke 1.0.10e

  • Dotnetnuke 1.0.6

  • Dotnetnuke 1.0.7

  • Dotnetnuke 1.0.8

  • Dotnetnuke 1.0.9

  • Dotnetnuke 2.1.1

  • Dotnetnuke 2.1.2

  • Dotnetnuke 3.0.11

  • Dotnetnuke 3.0.7

  • Dotnetnuke 3.0.8

  • Dotnetnuke 3.1.0

  • Dotnetnuke 3.3.5

  • Dotnetnuke 4.0

  • Dotnetnuke 4.3.5

  • Dotnetnuke 4.4.1

  • Dotnetnuke 4.5.2

  • Dotnetnuke 4.5.4

  • Dotnetnuke 4.5.5

  • Dotnetnuke 4.6.0

  • Dotnetnuke 4.6.1

  • Dotnetnuke 4.6.2

  • Dotnetnuke 4.7.0

  • Dotnetnuke 4.8.0

  • Dotnetnuke 4.8.1

  • Dotnetnuke 4.8.2

  • Dotnetnuke 4.8.3

  • Dotnetnuke 4.8.4

  • Dotnetnuke 4.9

  • Dotnetnuke 4.9.1

  • Dotnetnuke 4.9.2

  • Dotnetnuke 5.0

  • Dotnetnuke 5.05.01

  • Dotnetnuke 5.06.00

  • Dotnetnuke 5.1

  • Dotnetnuke 5.1.1

  • Dotnetnuke 5.1.2

  • Dotnetnuke 5.1.3

  • Dotnetnuke 5.1.4

  • Dotnetnuke 6.0.0

  • Dotnetnuke 6.0.1

  • Dotnetnuke 6.0.2

  • Dotnetnuke 6.1.0

  • Dotnetnuke 6.1.1

  • Dotnetnuke 6.1.2

  • Dotnetnuke 6.1.3

  • Dotnetnuke 6.1.4

  • Dotnetnuke 6.1.5

  • Dotnetnuke 6.2.0

  • Dotnetnuke 6.2.1

  • Dotnetnuke 6.2.2

  • Dotnetnuke 6.2.3

  • Dotnetnuke 6.2.4

  • Dotnetnuke 6.2.5

  • Dotnetnuke 6.2.6

  • Dotnetnuke 6.2.7

  • Dotnetnuke 6.2.8

  • Dotnetnuke 7.0.0

  • Dotnetnuke 7.0.1

  • Dotnetnuke 7.0.2

  • Dotnetnuke 7.0.3

  • Dotnetnuke 7.0.4

  • Dotnetnuke 7.0.5

  • Dotnetnuke 7.0.6

  • Dotnetnuke 7.1.0


References

BID - 61809

CONFIRM - http://www.dnnsoftware.com/platform/manage/security-center

SECUNIA - 53493


Last Updated: 27 May 2016 11:04:39