Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-4279

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2013-4279
Last Modified 21 Apr 2014 11:31:39
Published 18 Apr 2014 06:14:35
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2013-4279

Summary

imapsync 1.564 and earlier performs a release check by default, which sends sensitive information (imapsync, operating system, and Perl version) to the developer's site.

Vulnerable Systems

Application

  • Gilles Lamiral Imapsync 1.500

  • Gilles Lamiral Imapsync 1.504

  • Gilles Lamiral Imapsync 1.508

  • Gilles Lamiral Imapsync 1.516

  • Gilles Lamiral Imapsync 1.518

  • Gilles Lamiral Imapsync 1.525

  • Gilles Lamiral Imapsync 1.53

  • Gilles Lamiral Imapsync 1.542

  • Gilles Lamiral Imapsync 1.547

  • Gilles Lamiral Imapsync 1.554

  • Gilles Lamiral Imapsync 1.558

  • Gilles Lamiral Imapsync 1.564


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=1000215

BID - 65002

MANDRIVA - MDVSA-2014:060

FEDORA - FEDORA-2014-3860


Last Updated: 27 May 2016 11:05:00