Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-4753

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2013-4753
Last Modified 29 Dec 2014 05:53:28
Published 26 Dec 2014 06:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-4753

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Claroline 1.11.9 and earlier allow remote authenticated users to inject arbitrary web script or HTML via (1) the Search field in an inbox action to messaging/messagebox.php, (2) the "First name" field to auth/profile.php, or (3) the Speakers field in an rqAdd action to calendar/agenda.php.

Vulnerable Systems

Application

  • Claroline 1.11.9


References

MISC - http://www.xchg.info/?p=406


Last Updated: 27 May 2016 11:07:22